PDA

View Full Version : Ahhh... feels good to be back home



Joey
02-25-2013, 12:07 AM
Site is back up for most.

Thanks for putting up with the down time. It was a busy few days organizing and making sure we were back up with no issues.

Why the down time in the first place?

I got 3 days notice to pack the forum up and upgrade, or be shut down. (server usage too high for shared hosting)

I couldn't get much done in those few days, so i did all i could. Packed the forum up, transferred all the files to the new server.(took a full day)

From there i shut the forum off because any new posts on the old server would just be lost.

Once the forum was ready to be launched on the new server, i changed the DNS... but it didn't take. This was 2 days ago. The registar had to manually push it threw... that was today.

Ultimately, if the DNS would have changed properly the night i changed it... no one would have noticed any down time.

But alas! Nothing can ever just be easy now can it! lol

We are now on the server that hosts a couple other sites i own. More server optimization needs to be done for the forum to work faster and smoother, but no one will notice any down time.

being on the new server will be a lot better for us. It will allow for a ton of growth without having to deal with this again.

I will be emailing everyone that the forum is now operational again. So if you get an email from me and already know the forum is up... just ignore it, as i am sending it to everyone. :)

Joey
02-25-2013, 12:17 AM
PS: a few things like attachements need to be fixed. I will be working on it over the next day or so.

igotaducky
02-25-2013, 07:38 AM
Thanks for all your hard work Joey! DNS always seems to be an issue during such upgrades/moves, I'm glad everything got worked out in the end!

nickguay
02-25-2013, 07:51 AM
Thanks for all your hard Joey!

Convict
02-25-2013, 08:05 AM
Thanks Joey :)

fish lady
02-25-2013, 11:07 AM
Thank you very much Joey

Kribber
02-25-2013, 11:24 AM
Thats great, was a hard time without ECAS...lol, but you had it harder...:-) I'm still having problems but I assume as things move on it will get better, keep up the good work.

Joey
02-25-2013, 11:30 AM
Thats great, was a hard time without ECAS...lol, but you had it harder...:-) I'm still having problems but I assume as things move on it will get better, keep up the good work.

What are the problems?

Glenn
02-25-2013, 12:30 PM
:emoticon (30): Glad things are back on!

Kribber
02-25-2013, 01:14 PM
Was slow, some pages didn't load up, couldn't use the like button, but its already better and seems to be getting better as the day goes on.


What are the problems?

Joey
02-25-2013, 01:21 PM
Yes, we wont be 100% for a few days.

RENOTA11
02-25-2013, 01:53 PM
i just got on now!!! 1:53pm monday.

so nice to be back on!