Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 67

Thread: A very sad night for me

  1. #21
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    I will for sure thanks

  2. #22
    Super Moderator

    DevonC's Avatar
    Join Date
    Jul 2009
    Location
    Moncton
    Posts
    3,687
    Am i understanding correctly that you moved the old filters over to the new tank to cycle it a few days before adding fish ?? Unless there are fish in a tank, or your manually adding ammonia the filter would have died off. Clean water has nothing for bacteria to feed on and they die off, it's like starting over with a brand new filter again.

    second thing I wanted to ask was is there any additional aeration in the tank ? Tap water can be very low in 02, If it was filled top to bottom with low O2 water and didn't get aerated enough that could cause fish to go belly up.

    and last question, did the cichlids spend any time in bag's/buckets anything temporary between the old tank and the new one ? and if you moved the filters over a few days ago what was running on the old tank ?
    My Aquariums *Updated Feb. 2016
    180g- Scleropages aureus
    100g- 4x Channa Pleurophthalma , 1x Erpetoichthys Calabaricus, 2x Synodontis Eupterus, Polypterus ssp.'s Lapradei, Delhezi,Ornatipinnis ,Endlicheri & Angsorii x2
    160g- Carettochelys Insculpta
    100g- Pair Channa Aurantimaculata,
    80g 1x Channa Aurantimaculata (for sale...inquire)
    70g- Solo Channa Asiatica,
    30g- 1x Channa Gachua (for sale ... Inquire)
    35g- 3x Channa Gachua,
    35g- Pair of Channa Bleheri
    25g- 3x Channa Bleheri

  3. #23
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    I had a 305 on it just to cycle it and I put them right from the old tank to new one and I have a bubble machine on it with the 305 and I just put a API xl on it

  4. #24
    Super Moderator

    DevonC's Avatar
    Join Date
    Jul 2009
    Location
    Moncton
    Posts
    3,687
    ok well if the 305 was on any prolonged length of time before the fish were added then it didnt cycle anything it does the opposite and kills off the cycle that the filter once had .

    So was the API also cycled on the other tank / running on the other tank right up till the fish moved , or just being added now for extra filtration??

    Was the bubbler put on in advance or just along with the fish ??

    Also I highly recommend AGAINST doing a massive water change at least until the problem is figured out, it's a common reaction many have but it can often make things worse not better, the potential of Low 02, PH or temperature swings etc in a massive water change are going to do more harm then good.

    A smaller 25% water change on the other hand is safer and a good idea, then get testing , after tests do additional small water changes as needed to balance things out.
    My Aquariums *Updated Feb. 2016
    180g- Scleropages aureus
    100g- 4x Channa Pleurophthalma , 1x Erpetoichthys Calabaricus, 2x Synodontis Eupterus, Polypterus ssp.'s Lapradei, Delhezi,Ornatipinnis ,Endlicheri & Angsorii x2
    160g- Carettochelys Insculpta
    100g- Pair Channa Aurantimaculata,
    80g 1x Channa Aurantimaculata (for sale...inquire)
    70g- Solo Channa Asiatica,
    30g- 1x Channa Gachua (for sale ... Inquire)
    35g- 3x Channa Gachua,
    35g- Pair of Channa Bleheri
    25g- 3x Channa Bleheri

  5. #25
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    I took the filter right off the old tank and put right onto the other tank and let it go for a few days then I put a bubbler on the tank then today I added a API filter and they all started to go up side down after they were in thier for a couple hours

  6. #26
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    And on the old tank I had a sponge filter just cause I knew that I was changeling them to the new tank today and wasn't to worried if the tank got to dirty even tho it wasn't looking bad and didn't think it would make that much of a difference

  7. #27
    ECAS Ambassador/Forum Moderator

    RiverStone's Avatar
    Join Date
    Dec 2006
    Location
    Cole Harbour, NS
    Posts
    2,114
    A mini cycle is not going to kill them that quick but you are going to have to keep an eye open for it. By putting the filter in ahead of the fish for a few days you have killed off the good bacteria that it would have had. I would suspect a contaminant. Is this a new tank or a new to you tank?

  8. #28
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    So went out for a lil but came back all the fish died I have no fish left about 40 fish gone and dead I could cry right about now

  9. #29
    ECAS Member

    Convict's Avatar
    Join Date
    Nov 2012
    Location
    Halifax
    Posts
    5,425
    So sorry to hear :(

  10. #30
    ECAS member

    Baillie's Avatar
    Join Date
    Oct 2013
    Location
    Truro
    Posts
    1,367
    Click here to enlarge Originally Posted by Guppies_pond Click here to enlarge
    So went out for a lil but came back all the fish died I have no fish left about 40 fish gone and dead I could cry right about now

    That is messed up......

  11. #31
    Club Supporter

    muvinbird's Avatar
    Join Date
    Aug 2012
    Location
    LuleŚ, Sweden
    Posts
    2,062
    So sorry to hear this, had the same problem with the 19g for shrimps, couldnt find any reason for the dieing and it's frustrating.

  12. #32
    ECAS member

    Sapphire's Avatar
    Join Date
    Jan 2012
    Location
    Halifax
    Posts
    1,053
    Oh no, that is awful. :(
    125 G - Kipili F1 Frontosa and Placidochromis Phenochilus Colonies
    30 G - Low-Tech Planted

  13. #33
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    Thanks I think I might get out of the hobby for a bit this was a very big blow I had 8 red zebras 18 yellow tail Acei 6 white labs 8 yellow labs and I don't have the money to replace all that and I'm just stressed out :.(

  14. #34
    ECAS member

    ivorylace's Avatar
    Join Date
    Apr 2012
    Location
    Kingston/Greenwood
    Posts
    515
    I am so sorry
    But it wasn't my fault teacher, my fish ate my homework

  15. #35
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    Thanks everyone it took me so long to find them and so much money spend just to give them a bigger home just to have everyone die if anyone has any for sale for cheep or have some they would like to give to a good home when I get this problem fixed then pls pm me don't have lots to spend on them but don't really wanna call it quits cause I love fish but if I can't find more then what can you do but hang up your fish net

  16. #36
    ECAS member

    Sapphire's Avatar
    Join Date
    Jan 2012
    Location
    Halifax
    Posts
    1,053
    I know it is hard to imagine right now, but you can get through this. Sadly we all lose fish and I know a lot of people that have lost a lot of fish due to tragedy. You can rebuild, we can help.

    Was the tank used when you bought it? Could it have been resealed with the wrong kind of silicone?
    It might have been cleaned before you bought it with cleaners that are not safe for fish? Do you think that is a possibility?
    If it was the oxygen levels in the tank the cichlids would have been gasping at the surface. Did you see any odd behaviour? Signs of stress?

    If we find the problem then we can fix it and get some fish back in your tank.
    125 G - Kipili F1 Frontosa and Placidochromis Phenochilus Colonies
    30 G - Low-Tech Planted

  17. #37
    ECAS Member

    Convict's Avatar
    Join Date
    Nov 2012
    Location
    Halifax
    Posts
    5,425
    Was this tank brand new or new to you? Is it possible it was cleaned with something that could have killed them?

  18. #38
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    It was brandnew from finatics I bought it a couple weeks ago and was happy to upgrade it I had bubbles going into the tank I had a fluval q2 on it with two sponge filters with a fluval 305 filter with a diy spray bar and ha it setup for a few days and I checked the water it showed fine so I had sold my other tank they were in today thinking it was fine to put them right from one tank to another since water was same in temp and my levels were all the same in both tanks so I put them in and they looked fine but about a hour later I lost 3 the. I lost about 14 then I did a lil water change cause ppl told me I should so I did then went out and came back to a tank full of dead fish like imma about to cry and yes grown men do cry when they loose there fishy friends:.(

  19. #39
    ECAS Member

    Convict's Avatar
    Join Date
    Nov 2012
    Location
    Halifax
    Posts
    5,425
    We have all been there... man that is such a mystery... sucks :(

  20. #40
    ECAS member

    Guppies_pond's Avatar
    Join Date
    Jul 2013
    Location
    Halifax ns
    Posts
    2,056
    Tell me about it I've kept cichlids for awhile I got out of cichlids but always came back and never had cichlids die on me

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •